概要
従来版レポートで反映されていたキャンペーン選択設定がリニューアル版レポートに反映されない場合の原因と対処法について記載しております。
原因
従来版レポートとリニューアル版レポートの仕様の違いになります。
従来版レポート:月ごとにキャンペーン選択
リニューアル版レポート:案件ごとにキャンペーン選択
そのため、従来版ATOMからリニューアル版ATOMに移行されたアカウントに関しましては、一番直近設定されていたキャンペーン選択の設定で移行されます。
起こりうる状況
月ごとに選択するキャンペーンが異なる場合、以下の状況が起こりえます。
- 月別の数値の特定の月の数値欠損
- 月別の数値の特定の月の数値異常
- 過去の期間でレポートを出力した際の数値異常
対処法
予算をキャンペーンごとで分けない場合
1つの案件に表示したいキャンペーンをすべて選択いただき、対象のレポートで選択いただくことで表示が可能になります。
予算をキャンペーンごとで分ける場合
案件を予算を分けたいキャンペーンごとに作成していただき、対象のレポートで選択いただくことで表示が可能になります。